Skip to main content

The AEB system requirements (AEB Cloud)

Was this article helpful?
4 out of 7 found this helpful
Have more questions? Submit a request
Return to top

Comments

  • Petra Schöneberg

    The following AEB system requirements (AEB Cloud) have been updated today:

    • nXt
    • Origin & Preferences – Plug-in SAP®

    Please refer to the change history in the respective system requirements for further details.

    0

Please sign in to leave a comment.